bizarre problem trying to access statcounter homepage.

Status
Not open for further replies.

BNDAZ

New Member
#1
I have the statcounter homepage in my favorites, when i click on the link nothing appears except the URL in the address bar. Whe i click on the link for statcounter from an email they sent me the page pops right up.
I have deleted the link in favorites, accessed the page through the lemail link and added back to my favorites.
Now when i click on the link in my favorites, same thing...empty page.
Any ideas what is happening?
 
#4
How exactly is the link in the email expressed? Highlight it, right click, use Copy shortcut and paste it in the address bar of your browser. If you are using Hotmail or Yahoo sometimes links are only available from inside the email, but I can't remember when and how exactly.
 

BNDAZ

New Member
#5
http://www.statcounter.com/, i didnt receive this through yahoo or hotmail .
I cut and paste the link( after i dleted it from my favortires and resaved, seems to work for now.
I also ran the auto fix for internet explorer from control panel/remove programs/IE6, ad-aware, and allowed pop-ups from the google toolbar. Not sure if one or several of them fixed the issue or not.

Thanks for the replies. If the problem returns i will post back.
 
#6
In the link you've just posted you have managed to tack on the comma at the end, and this will result in an error. this is often the case in Yahoo when somebody posts a link and then edits it - because yahoo works in html the link will very likely be incorrect at that point.
 

BNDAZ

New Member
#7
I inserted that comma to finish the sentence. Didnt realize it had attached itself to the link.
So that wasnt the issue.
The problem has returned.
This time i manually typed the address into the navigation bar, then re-added the page to my favorites.( after deleting it first)
Spybot still reporting an attempted download of "Avenue A, Inc." whcih DOESNT happen when i link though the email???
 
#8
Still having the page load problem. The statcounter page wont load from favorites, it will from the link withing and email sent to me by statcounter, although sometimes i only get a partial load and must refresh.
All other sites load properly, and i still get the spybot warning that Avenue a, Inc is attempting to download.
What the heck is going on?
 
#9
There are times when it does log on, it was just more often than not.
Tribal fusion explains it.
I am releived that it is not something strange with my system otherwise.
Thanks much
 
#10
It is doing it with me as well, whether it is blocked by or not, the only way I can retrieve a document is if I delete ALL cookies in my browser every time I switch pages ... yet it doesnt do it with any other pages which use tribalfusion / "Avenue A" spyware, how annoying!

regards from Paul www.zonicweb.net
 
#11
Use a pop-up killer. The Google toolbar that installs in IE has an excellent one, which you can "teach" which pop-ups to kill and which to allow (such as for seeing PM's in forums like this one).
Spybot in the background complete with the Spyblaster plug-in does a brisk job of preventing Tribal Fusion, Avenue A and the sneaky Gator from getting a foothold.

I don't have any problem logging in here or to see my stats. I usually stay logged on, but sometimes I sign out or delete cookies so I have to sign in again. It has never been a problem - unless I forget my id or password that is :)
 
#13
Seems i have resolved the problem, i was using an older version of spybot and downloaded the updated version( not the refrence file, the entire program) and that seems to have fixed it.
I use norton system works but will look into the other products.
 
Status
Not open for further replies.
Top