I have one user that is not showing up

Status
Not open for further replies.
#1
I run a private message board and have the stats counter on it. One member seems to have changed her settings and does not show up in the stats. She definitely has been there because I can see her login ID and she has posted.

How would she be bypassing the stats counter? She's using MSIE 7.
 
Last edited:
#2
If she has disabled third party images (common, typical anti-spyware/anti tracking defence) she will not get detected.

Many programs can add this level of protection to your browser.
 
#4
Why? Because she's using typical security/privacy settings and programs? I'd think many, many people, especialy anybody with a new computer will have these very settings.

You know there's a constant cat and mouse game going on.

The more you want to track people the less they want to be tracked. Very normal.

You are saying you already know this user has signed in and posted and done this or that.

What more do you want to track through Statcounter?
 
#5
Changing the question now. Because of the problems and that I am getting more assistance now in my problems that mean that I've needed to do more tracking this one person is now willing to change whatever settings she changed back - but doesn't remember exactly how to do it.

She has tried allow 3rd party cookies for the site (message board) but that isn't doing anything. Does she need to allow cookies for www.statcounter.com? Is there a way that she can do it for that one specific project only if that's the case? She's using MSIE 7 / Windows XP.

TIA for your help!
 
#6
It's like any one of us - she needs to not block images.

Nothing to do with cookies. Those only affect being counted as new unique visitor or repeat visitor for ech pageload - but with or without cookies they get logged as long as they allow all iamges from Statcounter at least.

Of course it also means not blocking Statcounter - so to check privacy and security settings, trusted sites vs banned sites, etc. Utlimately also the hosts file.
 
#7
Thanks for getting back so fast!

Would this be an IE 7 function or possibly Zone Alarm or both? I should go look at IE 7 instructions to see how she should undo it?
 
#8
Both.

Firewalls typically block lots of things.

But also default security/privacy settings from IE7 may be too strict fro starters.

Sorry, we cannot give specific instructions to non specific problems and questions.

It's like second and third hand information.
 
#9
So, the specific questions that I need to ask are...

What browser? I already know IE 7, and she says that she has entered exceptions for the webite the board is on and for statcounter.com - Is there something else I should ask her about the browser settings there?

What firewall? Zone Alarm 7.0 also entered exceptions for the webite the board is on and for statcounter.com - Is there something else I should ask her about the firewall settings there?

Are toolbars a part of this too since it's images?

If you can think of anything else I should ask her I'd appreciate it! I'm trying to look up online help files for IE and ZA to try to help her do it.
 
#10
Sorry, I don't know what else you need. It's for her and you to do things trial and error-wise.

Exit firewall and see if it works.
If using a proxy, don't.

Reduce privacy settings to the floor.

Reduce Security settings to below average.


Do you know for a fact you are using the code correctly? That it works?

Do you know for a fact what this person's IP address is? Lots of people don't know theirs.

What toolbars are you talking about?
I use Gogole tollbar and its' gto nothign to do with anything.
I also use Webmaster Toolbar and that can turn off images (but it doesn't actually work) and javascript.
 
#11
Sorry, I don't know what else you need. It's for her and you to do things trial and error-wise.

Exit firewall and see if it works.
If using a proxy, don't.

Reduce privacy settings to the floor.

Reduce Security settings to below average.

Do you know for a fact you are using the code correctly? Yes That it works? Yes, until about a month ago she was coming up normally and then some settings were changed but she is not sure which one may have to be dialed back.

Do you know for a fact what this person's IP address is? Yes, like I said she was always going through before the change of settings about a month ago. Lots of people don't know theirs.

What toolbars are you talking about? Google, Yahoo etc.
I use Google toolbar and it's got nothing to do with anything. Thanks, that answers my question.
I also use Webmaster Toolbar and that can turn off images (but it doesn't actually work) and javascript.
Thanks for your help. I've relayed the info and also gave her the ZA forums link to see if anyone there has any advise for her that is a 'quick fix'. I appreciate your help and hope that this gets the job done so I don't have to come back with more questions.
 
Status
Not open for further replies.
Top