No visits logged

Not open for further replies.
Im using deamweaver 8 and pasting the code in in doesn't look right as far as linebreaks goes. Would it be possible for the generated code to have a blank line where there should be a new line?


The nonworking page is at on the Services and pricing page.
Never ever work in layout view. Always work in code view and do not attempt to apply formatting inside the Statcounter code. You have to keep it intact.

It is best to use Notepad rather than any WYSIWYG editor if you cannot trust yourself to not mess up the underlying code when using WYSIWYG.

Anyway, that code looks ok on your page. In what way is it not working? I know you made it invisible. It should have logged me at least for maybe 3-4 hits, one of them javascript disabled.

Your home page and quitye likely any fo the others do not validate: .

So you may want to address those issues too. Any number of things could interfere with the proper functioning of a script, if indeed it's not logging.
Last edited:

I can see you being logged but my visits doesn't show up and I did enable logging for myself.

I was working in code view, seriously!

Anyway since it's working, thanks!

Then your browser or firewall are blocking images from third party sites.

Change the code to visible (use sc_innvisible=0 in the javascript portion, and invisible=0 in the img url query tring in the <noscript> portion).

If you cannot see the counter being displayed, then you'll know your own settings on your pc prevent images originating on other sites.

Are you by chance using Firefox? That's an option there.
Not open for further replies.