Stats page blank in Safari

Status
Not open for further replies.
#4
I cant access the stat pages or even the front page of the statcounter site with firefox - it just loads blank, but i can with IE. I have now tried on 2 different computers using bookmarks, and even did a search in bing, clicked on the search result for statcounter and it was still blank. odd, I am glad I came here and saw others are experiencing the same thing, before I started trying fixes. The forum loads no problem, just not the main stat counter site or any of my stat pages.

I have submitted a support ticket, just in case the stat counter staff is unaware of the problem.
 
Last edited:

StatCounterJen

StatCounter Team
#5
Hi folks,

I'm not sure what is causing this "blank page" in Firefox - our site is working fine in all the other main browsers.

These steps seem to have resolved the problem for some other members:

  • Go to "Tools"
  • Click "Clear Recent History"
  • Set the "time range to clear" to "Everything"
  • Check the boxes for "cookies" and "cache" *only* (Important!! Make sure to uncheck all the other items unless you actually want to clear your browsing history etc)

Safari - I'm unaware of any issues with Safari and haven't been able to recreate a problem. I would suggest clearing your cache and cookies also.

Please let us know how you get on.
 

StatCounterJen

StatCounter Team
#6
For Safari follow these steps:

  • Go to "Edit" then "empty cache"
  • Go back to "Edit" then "Preferences" then "Security" then "Show Cookies" then "Remove all"
 
#9
I am having same problem in Safari, Chrome and Firefox. Cleared cache on all. All on Mac OS 10.7.5.
I am experiencing it on two different accounts, but when I view as a guest on a third account, it's fine.
 
#15
that fix seemed to work for me. However it worked, had a relapse, I had to clear everything again and now it seems to be working on 2 different computers. so, fingers crossed -thanks !
 
#17
Hi All,

That fix worked for me too. I experienced the problem on an iPad 1 running iOS 5.1.1. It happened with Safari, Chrome, iCab and Atomic. I also experienced the "relapse" after regaining access. All seems to be working fine now. Thank You!
 
Status
Not open for further replies.
Top